What does “PHP Update Required” mean?

Recently a client asked me

In my WordPress Admin Dashboard area I see a message that says, PHP Update Required, what does that mean and can it be fixed?

And this is what I told him

PHP is a programming language used by WordPress and WordPress recommend a minimum version 7.3 and this is required for security purposes, to get more speed and for future WordPress updates.

You can change the PHP version in your hosting provider control panel.

More information


Share this page in:

twitter sharefacebook sharelinkedin shareemail sharepinterest sharewhatsapp share

Be the first to write a comment.

Feedback